Web Analytics
No me sale el mensa...
 
Avisos
Vaciar todo

¡Bienvenido a zonaia 😀!


Un foro de ayuda para aprender a crear chatbots.


Aprende ManyChat, Chatfuel y Dialogflow.


¡No esperes más y únete a nosotros hoy!


No me sale el mensaje de bienvenida!  

Página 1 / 2 Siguiente
 

Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
15/09/2020 11:26 pm  

Un favor, alguien podría ayudarme con con el problema que tengo. 

No me sale

"Bienvenido {{first_name}}, haz click en el botón para interactuar con nuestro asistente virtual." y el boton de empezar.

Directo me manda al chat directo y solo me sale "Si respondes, .......... podría ver tu información publica"

me sale eso, pero no como mensaje solo como en palabras pequeñas luego del nombre de mi pagina. Hasta ayer me daba el mensaje de bienvenida, pero hoy entra a intentar mandar mensaje con otra cuenta y ya me salia así.


Citar
Armando
(@armando)
Miembro de Confianza
Registrado: hace 2 años
Respuestas: 61
15/09/2020 11:54 pm  

Hola @jhoncma2014.

Te indico que el mensaje de bienvenido en un chatbot de facebook messenger solo sale una vez, cuando el usuario vuelva al chatbot por segunda, tercera, cuarta vez... no saldrá dicho mensaje.

Si tu como creador de bots quieres volver a ver el mensaje de bienvenida deberías borrar la conversación del chat y volver a entrar nuevamente al chat.


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 12:23 am  

@armando si eso hice, pero igual no me salia. pero ya lo solucione el mensaje de bienvenida


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 12:26 am  

@armando ahora tengo otro problema y es que borre el mensaje de bienvenida hace rato, ahora me sale el inicio..

Pongo empezar y no me manda ninguna automatización, por que justamente lo borre y duplique la misma y nada.

al entrar al menú de mensaje de bienvenida no hay ningún filtro y tampoco se puede agregar. 

¿PUEDES AYUDARME CON ESO? POR FAVOR


ResponderCitar
Armando
(@armando)
Miembro de Confianza
Registrado: hace 2 años
Respuestas: 61
16/09/2020 1:30 am  

Quizás borraste el mensaje de bienvenida accidentalmente, ve a: Automation >> Flows >> Trash y mira si esta allí y recuperalo.

basura

 


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 1:46 am  

@armando si ya esta, incluso esta en Mensaje de Bienvenida. 

Pero cuando un cliente manda "Empezar" no sale el mensaje de bienvenida, ya intente todo pero nada.


ResponderCitar
Armando
(@armando)
Miembro de Confianza
Registrado: hace 2 años
Respuestas: 61
16/09/2020 1:56 am  

Esta raro.

Alguna advertencia o mensaje de error.

Lo tenias tal cual como ayer?

Si no logras solucionar el problema y no vas muy adelantado con el chatbot mi consejo es que lo empieces a crear desde cero nuevamente.


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 2:11 am  

@armando también hice eso, lo desconecte y se conecto automáticamente. 

Como puedo hacer para restablecer desde cero?


ResponderCitar
Armando
(@armando)
Miembro de Confianza
Registrado: hace 2 años
Respuestas: 61
16/09/2020 2:19 am  

Crea una nueva fans page, la asocias con manychat y empiezas a crear un nuevo chatbot.

Antes de crear un nuevo chatbot mira primero si puedes arreglar el que tienes, ve a Help y da clic en Refresh Permissions, revisa si se corrigió tu problema.


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 2:54 am  

@armando nada bro

 


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 2:55 am  

@armando Quiero restablecer desde cero


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado: hace 2 años
Respuestas: 427
16/09/2020 3:32 am  

Hola @jhoncma2014.

Si eliminaste el welcome message y lo restauraste nuevamente, debes ir nuevamente a Settings >> Message y asociar el flow como mensaje de bienvenida.

¿Hiciste esto?

Como respecto a restablecer una cuenta, manychat no permite esta opción, no existe.


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 3:38 am  

@admin Si ya hice justamente eso, asocie y nada aun.

Solo cuando un cliente se comunica conmigo le sale el botón de empezar, después de dar clic en "Empezar" no hay ningún mensaje ni nada. 

Podrías ayudarme por favor!


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado: hace 2 años
Respuestas: 427
16/09/2020 3:46 am  

Puede ser que ya hayas asignado un flujo al mensaje de bienvenida pero no lo has activado, esto lo tienes que mirar en Settings -> Messenger -> Welcome Message y una ves que te aparezca el flujo que tienes asignado, tienes que corroborar en la esquina superior derecha que esta activado el botón para que entonces la automatización pueda entrar en efecto, de lo contrario aunque este asignado nada se va a detonar porque esta deshabilitado.


ResponderCitar
Jhonn Camacho
(@jhoncma2014)
Miembro Activo
Registrado: hace 1 semana
Respuestas: 11
16/09/2020 3:57 am  

@admin Esta habilitado bro, con verde.  

No podríamos hacer una videollamada y ayudarme?. Por favor.


ResponderCitar
Página 1 / 2 Siguiente
Compartir:
Sitio web hecho con ❤ para el mundo