Web Analytics
No sale el mensaje ...
 
Avisos
Vaciar todo

¡Bienvenido a zonaia 😀!


Un foro de ayuda para aprender a crear chatbots.


Aprende ManyChat, Chatfuel y Dialogflow.


¡No esperes más y únete a nosotros hoy!


No sale el mensaje de bienvenida  

Página 1 / 2 Siguiente
 

angie haro
(@angie-haro)
Miembro Activo
Registrado: hace 10 meses
Respuestas: 5
Topic starter  

Buenas tardes con todos.

He programado el bot en mi fan page d Facebook, pero cuando un nuevo usuario se conecta , sale esto" Ortodoncia Haro typically replies in 1 day.
If you want to ask something just press the "Talk to human" button.

Por favor, enséñenme cómo eliminar este mensaje de introducción.

También me pasa que no sale este mensaje , y en su lugar si sale el mensaje de bienvenida.

Gracias.


Citar
David
(@david)
Miembro Acreditado
Registrado: hace 2 años
Respuestas: 283
 

Hola @angie-haro, es muy raro que salga lo que dices?

Creaste tu este chatbot desde cero o alguien lo hizo por ti?


ResponderCitar
angie haro
(@angie-haro)
Miembro Activo
Registrado: hace 10 meses
Respuestas: 5
Topic starter  

@david Buenas noches. Gracias por responder. Sí , yo he creado el bot desde el inicio, pero sé que me falta. Por favor, ayuda.

 


ResponderCitar
gboregio
(@gboregio)
Miembro Activo
Registrado: hace 11 meses
Respuestas: 10
 

Ese es el mensaje por defecto. 

Se puede desactivar o modificar en automation -> Default Reply 


ResponderCitar
gboregio
(@gboregio)
Miembro Activo
Registrado: hace 11 meses
Respuestas: 10
 

Lo que sale depende de que haga la persona y por donde entra. 

si entra por la página de Facebook (haciendo click en “enviar mensaje”) le mostrará el welcome message. 

si entra por otro lado puede mostrar otra cosa. Y si escribe algo, se disparará el default reply (que es lo que estás viendo). 


ResponderCitar
angie haro
(@angie-haro)
Miembro Activo
Registrado: hace 10 meses
Respuestas: 5
Topic starter  

Ohhh.. Muchas gracias por sus conocimientos, Son grandes!! Ya pude solucionar el problema. 


ResponderCitar
CrissHare2013
(@crisshare2013)
Miembro Nuevo
Registrado: hace 8 meses
Respuestas: 2
 

Gracias capo!!

Esta publicación ha sido modificada el hace 8 meses por CrissHare2013

ResponderCitar
CrissHare2013
(@crisshare2013)
Miembro Nuevo
Registrado: hace 8 meses
Respuestas: 2
 

@gboregio   GRACIAS AMIGO, ME SALVASTE TAMBIÉN!! Una pregunta por favor, yo tengo el boot de Many funcionando corréctamente pero igual como bien dices hay personas que entran por facebook y les aparece otro mensaje.. El problema que yo tengo es que ese mensaje que les aparece, no me aparece en ninguna configuración de respuestas automáticas, y lo último, si desactivo todas las respuestas automáticas de Facebook, me sigue funcionando Manychat? Porque me dió la impresión que nó .. Yo tengo todas las respuestas desactivadas menos "Respuesta Automática"..


ResponderCitar
gboregio
(@gboregio)
Miembro Activo
Registrado: hace 11 meses
Respuestas: 10
 

Sí, ManyChat sigue funcionando.

 

Y debes desactivar todos los mensajes automáticos. Cualquier mensaje automático que veas en la configuración de Facebook tiene que estar desactivado (hay más de uno, mira acá:


ResponderCitar
andreamedina
(@andreamedina)
Miembro Nuevo
Registrado: hace 7 meses
Respuestas: 2
 

Hola buenos días, espero Uds. puedan ayudarme con mi problema y de antemano les agradezco.

Tenía mi mensaje de bienvenida y todo estaba funcionando bien pero hoy decidí modificar el texto y cuando traté de publicarlo me salió este mensaje:

Permissions error, cannot set up Welcome Message! The Welcome Message is successfully saved but we cannot set it up right now.

Y en efecto ya lo probé y no está funcionando, desconozco la razón y no sé si es algo temporal, alguien que me saque de mi duda por favor.


ResponderCitar
Leonardo Mayorga
(@admin)
Miembro Admin
Registrado: hace 2 años
Respuestas: 488
 
Respondido por: @andreamedina

Hola buenos días, espero Uds. puedan ayudarme con mi problema y de antemano les agradezco.

Tenía mi mensaje de bienvenida y todo estaba funcionando bien pero hoy decidí modificar el texto y cuando traté de publicarlo me salió este mensaje:

Permissions error, cannot set up Welcome Message! The Welcome Message is successfully saved but we cannot set it up right now.

Y en efecto ya lo probé y no está funcionando, desconozco la razón y no sé si es algo temporal, alguien que me saque de mi duda por favor.

Deberías mirar en los logs de ManyChat para conocer más información sobre este error.

Lee este artículo: https://support.manychat.com/support/solutions/articles/36000129022-welcome-message-troubleshooting


ResponderCitar
Leonardo Mayorga
(@admin)
Miembro Admin
Registrado: hace 2 años
Respuestas: 488
 
Respondido por: @andreamedina

Hola buenos días, espero Uds. puedan ayudarme con mi problema y de antemano les agradezco.

Tenía mi mensaje de bienvenida y todo estaba funcionando bien pero hoy decidí modificar el texto y cuando traté de publicarlo me salió este mensaje:

Permissions error, cannot set up Welcome Message! The Welcome Message is successfully saved but we cannot set it up right now.

Y en efecto ya lo probé y no está funcionando, desconozco la razón y no sé si es algo temporal, alguien que me saque de mi duda por favor.

Otra cosa que podrías intentar es cambiar por completo el welcome message, o cambiarlo por otro flujo cualquiera.


ResponderCitar
andreamedina
(@andreamedina)
Miembro Nuevo
Registrado: hace 7 meses
Respuestas: 2
 

Gracias voy a intentar con las 2 opciones que me dices.


ResponderCitar
gboregio
(@gboregio)
Miembro Activo
Registrado: hace 11 meses
Respuestas: 10
 

@andreamedina Intenta con Help -> Refresh Permissions.

Si eso no funciona, es algo que está mal con tu mensaje. Puede ser algún elemento que falte, algún caracter que no tiene que estar, etc.

Si no logras hacerlo funcionar, intenta primero con hacer una copia y reemplazar el mensaje de bienvenida, o creándola de cero.


ResponderCitar
johnny
(@johnny)
Miembro Nuevo
Registrado: hace 7 meses
Respuestas: 1
 

@angie-haro disculpa andrea como solucionaste el problema a mi me sucede lo mismo en mi fanpage, tengo un problema no me aparece el mensaje de "EMPEZAR" o cuando le dan empezar como que no conectara el bot, o aparece ese mensaje 

Johnny España typically replies in 1 day.
If you want to ask something just press the "Talk to human" button.


ResponderCitar
Página 1 / 2 Siguiente
Compartir:
Sitio web hecho con ❤ para el mundo